Powered by Invision Power Board


  Reply to this topicStart new topicStart Poll

> Saeco TX 550 - Heizt nicht auf
BigFun
Geschrieben am: Freitag, 18.März 2016, 10:34 Uhr
Quote Post




Administrator
*****

Gruppe: Admin
Beiträge: 4865
Quizz: 11
Member Inventory: View

Mitgliedsnummer.: 1
Mitglied seit: 2004-03-20



Wer kennt das nicht - am Morgen geht ohne eine Tasse Kaffee garnichts - blöde, wenn dann der Vollautomat streikt - wobei - er streike nicht richtig - nur wenn er wollte smile.gif

Die Maschine - eine Saeco TX 550 (Sondermodel welches mal für Tchibo gebaut wurde) - technisch vergleichbar mit einer Saeco Incanto - machte sich einen Spaß daraus, nach dem Einschalten und dem Selbsttest das Aufheizen je nach belieben - mal direkt - mal nach 5 -10 oder 50 Minuten zu starten.user posted image

Das Fehlerbild war fast klar - da spackt zu 100 % irgend ein Kondensator.

Nun wer baut schon gerne so eine Maschine auseinander ohne zumindest eine kleine Übersicht über die Technik zu haben - zum Glück fand ich diese PDF : Link
wo der Aufbau und die Teile als Explosionszeichnung vorliegen.

Das Außeinanderbauen gestaltet sich recht einfach, Kaffeebohnen aus dem Vorratsbehälter entfernen, Wassertank und Auffangschale entnehmen und dann 4 Schrauben (je 2 Vorne und Hinten) herausdrehen.

Nun kann die obere Abdeckung nach oben abgezogen werden - da die Kabel der Heizfläche für Kaffeetassen recht kurz sind, kann man die Abdeckung nur Seitlich versetzt oben ablegen - aber das reicht eigentlich auch.

Wir sehen nun an der linken Seite die Platine mit vielen Anschlüssen, ich würde hier empfehlen, die Kabel von den einzelnen Anschlüssen sorgfältig zu beschriften, das erspart später viel Ärger. Auf der Platine hat jeder Stecker eine Bezeichnung - zB. JP 1; JP 4 usw...

Also ich habe nun die jeweiligen Stecker mittels Labeldrucker gekennzeichnet. Dann mit einem dünnen Schraubendreher in dem Stecker die Verriegelung aushebeln und dabei den Stecker von der Klemme ziehen - ist etwas fummelig aber geht.

Danach die vier Schrauben der Platine Lösen und die Platine herausnehmen.
Auf der Platine findet man nun 3 Kondensatoren, ein etwas dickerer blauer mit 470 µF/ 35 V /85° und zwei kleine blaue mit 22 µF /16 V /85°

Bild der Platine] (meine sieht ein kleinwenig anders aus, da war der Busstecker auf der oberen Seite, aber der Rest ist fast identisch

Ansich würde es wohl reichen den 470 µF Siebkondensator auszutauschen, aber da ich schon mal dran war, wurden auch die beiden anderen gleich mitgewechselt. Hier hab ich dann gleich mit 105 °C etwas wärmefestere Kondensatoren eingebaut.

Hierzu benötigt man einen Lötkolben, eine Entlötpumpe - oder Entlötlitze - und etwas Lötzinn. ZUerst das Lot soweitmöglich entfernen, dann den Kondensator Stück für Stück heraustrennen.
Die neuen Kondensatoren - unter Beachtung der Polung (+ ist auf Platine gekennzeichnet) - auf dem umgekehrten Weg wieder einbauen und sauber verlöten.

Platine wieder in die Maschine einbauen, die Stecker aufstecken, alles wieder zusammenbauen, Kaffee und Wasser rein, einschalten - und siehe da- sie heizt wieder direkt nach dem Einschalten auf, keinerlei Probleme - und sicher über 100 € an Reparaturkosten gespart.
PMEmail PosterUsers WebsiteICQ
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic Options Reply to this topicStart new topicStart Poll

 



[ Script Execution time: 0.0567 ]   [ 14 queries used ]   [ GZIP aktiviert ]